Ad serving interruption
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 21, 2016 - 16:05 EDT
Update
Our DNS provider has continued to see a DDOS attack, if you are using a CNAME (white label) for ad serving you are most likely not affected. If not we have added a backup DNS provider to ensure all requests are getting through. If you are having trouble reaching the UI make sure you are using accountname.adzerk.com and not .net.
Posted about 1 year ago. Oct 21, 2016 - 15:20 EDT
Update
DDOS has subsided for the moment - all ad serving is back to normal. UI/API are coming back. We are finishing up our work to remove this DNS provider as a dependency for the UI/API.
Posted about 1 year ago. Oct 21, 2016 - 13:03 EDT
Update
The DDOS has returned, the majority of ad serving is fine but we are seeing some failures for specific customers. We are patching our UI/API to remove it's dependency on our DNS provider and it should be back shortly.
Posted about 1 year ago. Oct 21, 2016 - 12:40 EDT
Monitoring
Ad serving is back to 100% - still monitoring to see if we identify any other issues.
Posted about 1 year ago. Oct 21, 2016 - 09:18 EDT
Update
We continue to monitor the situation - ad serving is at around 80% capacity and we hope to see it return to 100% soon.
Posted about 1 year ago. Oct 21, 2016 - 08:56 EDT
Identified
This is related to the DynECT DDoS attack, details here: https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted about 1 year ago. Oct 21, 2016 - 07:52 EDT
Investigating
We are aware of issues with ad serving and are investigating.
Posted about 1 year ago. Oct 21, 2016 - 07:43 EDT