Reporting Pipeline Delay
Incident Report for Adzerk
Resolved
We apologize for the delay. All data has been successfully loaded.
Posted 4 months ago. Jul 06, 2018 - 18:43 EDT
Update
Data has been reprocessed, we are working on getting it loaded into Redshift.
Posted 4 months ago. Jul 06, 2018 - 16:19 EDT
Monitoring
At approximately 7:45 EST this morning a service in the pipeline stopped working as expected. Consequently, the last 5 1/2 hours of raw logs have not been processed. The service has been restarted and is working correctly again. Data should be caught up within the next few hours.
Posted 4 months ago. Jul 06, 2018 - 13:19 EDT
This incident affected: Reporting.