Instant Counts Degraded
Incident Report for Adzerk
Resolved
All instant count data from 2019-07-12 is updated. 2019-07-13 should not be impacted. Ad serving is operating normally.
Posted 3 months ago. Jul 13, 2019 - 21:49 EDT
Monitoring
All systems are stable and we're continuing to monitor them. We have recovered the instant traffic counts and are working to ensure all systems have consistent data at this point.
Posted 3 months ago. Jul 13, 2019 - 15:35 EDT
Identified
Starting at midnight UTC Friday, June 12th, our internal instant traffic counts have not been updating properly. This has caused our instant count API to under-report, our ad pacing and cap detection to over-serve some ads, and our eCPM calculation to lag, impacting some auctions.

We have identified the root cause and corrected it, and we are currently replacing the missing data. This process is likely to require several hours. We will advise when all data is back in place and ad serving returns to normal.
Posted 3 months ago. Jul 13, 2019 - 12:00 EDT
This incident affected: Ad Serving and Reporting.