Partial Outage - Custom Targeting
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2019 - 16:58 EDT
Monitoring
A fix has been implemented and we are closely monitoring the results.
Posted 4 months ago. Jun 11, 2019 - 16:23 EDT
Investigating
We are currently experiencing an issue affecting saving custom targeting to a flight via the UI and API. Note current delivery remains unaffected, but Custom Targeting additions or alterations are unable to be saved. Our team is currently working to identify and resolve the issue. We apologize for any inconvenience caused by the delay.
Posted 4 months ago. Jun 11, 2019 - 15:07 EDT
This incident affected: Management UI and Management API.