Elevated Response Times
Incident Report for Kevel
Resolved
We haven't seen this issue reoccur so we are going to go ahead and close the incident. We are still working to figure out why it was happening and how to prevent it in the future.
Posted Aug 26, 2014 - 14:07 EDT
Identified
We have identified a portion of our traffic that was causing the issue and we have routed that traffic to a dedicated cluster. This issue is resolved for all customers unless you have been notified that your traffic was part of this issue.
Posted Aug 18, 2014 - 14:57 EDT
Monitoring
We are still digging into the issue but we have added additional capacity which has reduced the severity of the spikes.
Posted Aug 15, 2014 - 17:18 EDT
Investigating
We are seeing response time spikes and are currently investigating what is causing it. You may see ads loading slower than normal while we work on the issue.
Posted Aug 15, 2014 - 12:19 EDT