Reporting Slow
Incident Report for Adzerk
Resolved
Reporting is back to normal. We are still working on a number of performance improvements that you will see over the next couple weeks.
Posted about 1 year ago. Nov 21, 2016 - 14:43 EST
Identified
A long running process from the weekend did not finish as expected and has caused the queues to backup and reports to take longer than expected. We are working on a resolution.
Posted about 1 year ago. Nov 21, 2016 - 11:50 EST