UI Reporting is Delayed
Incident Report for Kevel
Resolved
Process is running correctly and all numbers will be updated shortly.
Posted Aug 27, 2013 - 00:41 EDT
Monitoring
We have deployed a fix and are waiting to ensure the process finishes and updates all flights.
Posted Aug 26, 2013 - 23:21 EDT
Identified
UI Reporting for some new flights is delayed. Flights may show as Pending even if they have been serving correctly. We have identified the issue and it will be resolved shortly.
Posted Aug 26, 2013 - 22:41 EDT