Management UI and API Unavailable
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted Feb 29, 2020 - 07:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2020 - 06:59 EST
Investigating
The management UI and API are currently unavailable. We are investigating the issue. Ad serving is not affected.
Posted Feb 29, 2020 - 06:50 EST
This incident affected: Management UI, Reporting, Management API, and Publishing Queue.