Reporting Delayed
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 11:39 EST
Update
All data has been loaded. The root cause has been identified and we are working on mitigations and earlier detection for this type of issue.
Posted Dec 18, 2019 - 11:38 EST
Monitoring
We have identified the issue and are re-processing logs - we will update you here when things are caught up.
Posted Dec 18, 2019 - 10:32 EST
Investigating
We are experiencing a delay in the ingestion of new data in to reporting. No data has been lost and we are working to diagnose the issue.
Posted Dec 18, 2019 - 06:41 EST
This incident affected: Reporting.