Management UI and API Unavailable
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 07:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 07:01 EDT
Investigating
We are currently investigating this issue.
Posted Apr 21, 2020 - 06:56 EDT
This incident affected: Management UI, Reporting, Management API, and Publishing Queue.