API Elevated Error Rate
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted May 06, 2020 - 22:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2020 - 21:56 EDT
Investigating
We are investigating an elevated timeout and error rate with the management API. Ad serving is not affected.
Posted May 06, 2020 - 21:19 EDT
This incident affected: Management API.