Management UI and API Elevated Error Rates
Incident Report for Adzerk
Resolved
At approximately 4:15AM EDT, one of our internal services experienced problems, causing a cascading failure into our management API systems. The affected service has been restarted, and operations have reverted to their normal condition.

Ad serving was not affected at any time.
Posted Apr 16, 2020 - 06:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2020 - 06:34 EDT
Investigating
We are currently investigating this issue.
Posted Apr 16, 2020 - 06:07 EDT
This incident affected: Management UI and Management API.