Delayed Click Reporting
Incident Report for Kevel
Resolved
All clicks were re-processed last night and all reporting data is back to correct. Apologies for the inconvenience.
Posted Aug 28, 2014 - 07:44 EDT
Identified
We identified an issue that prevented a large percentage of clicks from being logged to reporting around 1:00 EST yesterday. You will see lower than expected click counts for yesterday and today. We have a complete log of the clicks and will begin to re-process them at 10:00 EST today - they should be re-processed by the end of day. No data was lost and no user was served a broken click.
Posted Aug 27, 2014 - 09:42 EDT