Increased Ad Serving Latency and Error Rate
Incident Report for Kevel
Resolved
The capacity issue has been resolved and things are back to normal. We have identified the reason for the failure of the the cluster to scale up to meet demand and are taking steps to prevent this in the future.
Posted Dec 28, 2014 - 08:50 EST
Monitoring
We are seeing increased ad serving latency and error rates, we are adding additional capacity and expect this to be resolved in 10-15 minutes.
Posted Dec 28, 2014 - 08:12 EST