UI 2.0 currently unavailable
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 25, 2019 - 11:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.

Ad serving was never affected and remains fully functional.
Posted 7 months ago. Feb 25, 2019 - 11:12 EST
Identified
The Adzerk 2.0 UI (app.adzerk.com) is currently experiencing problems. The issue has been identified and a fix is in progress.

Ad serving has not been affected and remains fully functional.
Posted 7 months ago. Feb 25, 2019 - 10:43 EST
This incident affected: Management UI.