Increased response times in ad serving
Incident Report for Kevel
Resolved
At approximately 11:45PM EST, this incident was resolved, and all ad requests should be handled at normal speeds.
Posted May 16, 2014 - 00:00 EDT
Monitoring
We've added additional capacity to handle the increased load. The median response time has decreased significantly, and most ad requests should be processed at normal speeds. We are continuing to investigate the cause of the slow response times on some requests.
Posted May 15, 2014 - 21:40 EDT
Investigating
At 8:05PM EST, we began to see increased response times while handing certain requests. We are investigating the issue and will report more information shortly.
Posted May 15, 2014 - 20:38 EDT