Temporary disruption to email impression tracking
Incident Report for Kevel
Resolved
Fix was successfully deployed - impressions will be restored over the next 2-3 days.
Posted Jan 25, 2014 - 21:56 EST
Identified
Fix is being deployed. Impressions will be restored in the next 2-3 days.
Posted Jan 25, 2014 - 18:28 EST
Investigating
We have identified an issue with reporting and email impressions - impressions for the 22nd, 23rd, 24th, and 25th are currently not displaying in the UI. We are working to correct the issue and then will begin a process to restore the data that is missing.
Posted Jan 25, 2014 - 18:10 EST