Reporting Outage
Incident Report for Adzerk
Resolved
At 7:11 AM EST The unhealthy node was successfully replaced and the cluster became operational. Reporting services are operational and data generated during the outage period will be loaded shortly.

edit: as of 7:32 AM EST all reporting data is current.
Posted Jun 30, 2019 - 07:27 EDT
Identified
At 6:01 AM, AWS detected a hardware issue with our production Redshift cluster and automatically initiated a replacement.
Posted Jun 30, 2019 - 07:09 EDT
This incident affected: Reporting.