Reporting Unavailable
Incident Report for Kevel
Resolved
All reporting data for Sat and Sun was fully restored over night. Monday has been fully loaded and today is running at close to normal delay (it might be an additional hour for some customers) and we fully expect it to catch up throughout the day. All of us here at Adzerk appreciate your patience and apologize for the inconvenience we know this caused.
Posted Apr 26, 2016 - 11:00 EDT
Update
Non keyword data is done loading for Sat and Sunday. We apologize for the delays in this - our initial approach and the one we have used in the past to restore from a failure didn't work because of changes to how we track revenue. Keyword data is being loaded now and will finish over the night.

We are seeing a longer than usual delay in the data loading for today due to the restore work - but we expect it to also catch up over the night.
Posted Apr 25, 2016 - 23:14 EDT
Update
The final stage of non-keyword data is being imported and it will be done in around 40 minutes.
Posted Apr 25, 2016 - 22:11 EDT
Update
Data is loading in quickly now - some queries will already return complete data. We will update again once this is complete.
Posted Apr 25, 2016 - 21:12 EDT
Update
We apologize for the delays - we are getting closer and expect all non-keyword data to be loaded by 10pm EST.
Posted Apr 25, 2016 - 20:03 EDT
Update
We had to make a tweak to our restore process to speed things up - will continue to update.
Posted Apr 25, 2016 - 18:10 EDT
Update
We continue to work on importing Sat/Sun data and will have an update shortly.
Posted Apr 25, 2016 - 16:28 EDT
Update
We continue to work on restoring Sat and Sun data. We plan to restore Saturday starting at 1:30pm EST, you will see periods of no data for Saturday while it is restoring.
Posted Apr 25, 2016 - 12:18 EDT
Monitoring
Sat and Sun will not be posted to reporting 1.0 until tomorrow afternoon based on our current timeline - if you need data sooner please speak with support about access to reporting 2.0.
Posted Apr 24, 2016 - 22:43 EDT
Update
We have restored reporting functionality - there is a backup of reports but they should be processed over the next 15-20 minutes. We are not currently pushing new data in to the system until our replacement server is on-line. We are also re-processing all of Sat and Sun and will post an update when they are complete.
Posted Apr 24, 2016 - 21:28 EDT
Update
Reporting 1.0 will be unavailable for the next couple of hours. One of our database servers crashed and we are working on bringing our slave online. If you are in the Reporting 2.0 beta you are free to keep using that and if you need access to it please get in touch and we can enable that. Once we bring the slave back online we will be doing a complete restore of Saturday and Sunday's data which should both be available early on Monday morning.
Posted Apr 24, 2016 - 18:04 EDT
Update
Reporting is temporarily offline - we will be bringing it back online shortly.
Posted Apr 24, 2016 - 17:10 EDT
Identified
Reporting is delayed by over 12 hours for some accounts - we have identified the issue and are resolving it and hope to have reporting caught up by the end of today.
Posted Apr 24, 2016 - 14:40 EDT