Reporting Unavailable in UI 1.0
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 18:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2019 - 17:07 EDT
Identified
We have identified an issue in the 1.0 UI where reports cannot be displayed. We are actively working on a fix and will deploy it as soon as it is complete. The underlying reporting data is not affected, and reports are still available via the reporting API and via UI 2.0. Customers using the 1.0 UI with immediate reporting needs are encouraged to use the 2.0 reporting UI at https://app.adzerk.com.

Ad serving is NOT affected.
Posted Oct 07, 2019 - 14:25 EDT
This incident affected: Management UI.