Management API and Instant Counts Instability
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted Aug 09, 2019 - 17:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2019 - 16:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2019 - 16:14 EDT
Update
A resolution is being tested and we hope to deploy it this afternoon (EST).
Posted Aug 09, 2019 - 14:03 EDT
Identified
We deployed a change to our API yesterday which is causing an issue with how it connects to our instant counts service. This is causing issues for calls made to the Instant Counts API and is also causing some instability in the API leading to sporadic 500s from the management API.

We have identified the issue and are working on a resolution.
Posted Aug 09, 2019 - 09:40 EDT
This incident affected: Management UI and Management API.