Reporting Delays
Incident Report for Kevel
Resolved
Reporting caught up yesterday at 2:00pm EST. We left this incident open to ensure there were no other issues. We are confident now things are back to normal.
Posted Mar 21, 2014 - 15:55 EDT
Update
Reporting and Forecasting should be back to normal. There is a backlog of reporting data though and it will take through the rest of the day to catch up. This will only affect reports that include today.
Posted Mar 18, 2014 - 16:50 EDT
Identified
We are currently experiencing reporting delays, as well as instability in the reporting system and related services. Dashboards may be slow or fail to load. We have identified the source of the issue and are currently working to correct it.
Posted Mar 18, 2014 - 10:40 EDT