UI & API Slowness
Incident Report for Adzerk
Resolved
We have had two brief periods of slowness & timeouts in our management API & web UIs today. Both times our servers have self-healed and corrected the issue.

We have a trouble ticket open with Amazon Web Services to investigate what caused these issues.
Posted 7 months ago. May 11, 2017 - 17:50 EDT
Investigating
The slowness and timeouts on the management UI & API has returned. We are investigating.
Posted 7 months ago. May 11, 2017 - 16:28 EDT
Monitoring
Our configuration database load has subsided, and we are continuing to monitor it. At this point the management UI & API latency should be back to normal for everyone.
Posted 7 months ago. May 11, 2017 - 14:26 EDT
Investigating
At 1:05pm Eastern Time we see that our configuration database is under higher than normal load, slowing down the UI & API. For customers with a large number of campaigns, flights, or ads, the UI may have some timeouts. We are investigating the root cause now.
Posted 7 months ago. May 11, 2017 - 13:46 EDT