Reporting Delayed
Incident Report for Adzerk
Resolved
The issue has been resolved and all reporting data is up to date.
Posted about 1 year ago. Oct 02, 2016 - 10:48 EDT
Identified
Reporting for October 1st is delayed due to an issue with the pipeline - we are digging in and hope to have it resolved soon.
Posted about 1 year ago. Oct 01, 2016 - 20:34 EDT